Anuncio

Colapsar
No hay anuncios todavía.

Falló sistema cargador cd, pantalla icm3 .

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Falló sistema cargador cd, pantalla icm3 .

    Hola compis , como pongo en el título .. mi saab 93 tid 2006 con equipo de 300w , de la noche a la mañana se apaga el cargador de cd ( lleva el de 6 ) y al medio segundo la pantalla (icm3) y deja de sonar todo desde intermitentes hasta el indicador sonoro del cinturón ... . Bueno pues cojo la rueda derecha del icm3 y seleccionó cd presionó y se vuelve apagar, y al segundo o menos se enciende y pum todo funciona... a veces se queda bien como que esta 2 o tres horas sin funcionar .. .
    He comprobado fusibles , he sacado el cargador y lo he vuelto a conectar , posible problema? Gracias .
    Saab 93 1.9 120 tid (8v) junio 2005 . Desde castellon de la plana .

  • #2
    Parece un problema de loop óptico. ¿Has instalado algo o quitado algo recientemente y has movido el cable de fibra?
    Málaga

    Saab 9-3 MY07-MY08 Aero Hirsch

    Saab 9000 Aero 1996 Manual

    Saab 9000 Aero 1995 Automático

    Comentario


    • #3
      Instalado lleva un subwofer , y una etapa pero hace 6 años que lo monté . El cargador de cd tiene 4 años lo compre nuevo en la saab .
      Loop optico ? Me lo podrías explicar , gracias compi. .
      Saab 93 1.9 120 tid (8v) junio 2005 . Desde castellon de la plana .

      Comentario


      • #4
        Originalmente escrito por Saaberoaero Ver mensaje
        Instalado lleva un subwofer , y una etapa pero hace 6 años que lo monté . El cargador de cd tiene 4 años lo compre nuevo en la saab .
        Loop optico ? Me lo podrías explicar , gracias compi. .
        https://www.saaberos.es/forum/inform...-colaboración

        ->Saab 9³ SS Aero 2.8T XWD Sentronic MY09 - Downpipe+midpipe 3",VTuner stage 0
        ->Sa​ab 9³ Classic 2.0t B205E MY01
        ->Ex-Saab 9³ SS Aero TTiD Sentronic MY08
        ->Ex-Saab 9³ SS Vector Sport TiD MY07 - Hirsch Performance
        -
        >VW Scirocco 2.0TSI 210cv DSG.REVO [email protected]/490Nm,CAI,Hi-Flow Air Charge Pipe & Turbo Discharge,Power Pulley Kit,Downpipe+Catback Milltek 3"​​​​​​

        León

        Comentario


        • #5
          Por favor edita firma y localización para poder ayudarte mejor,
          tu coche es el que tiene fibra óptica,y lo más seguro sea un problema de conexión de que no haga buen contacto
          Saab 93 vector cabrio 2007 1.9tid 150 cv con repro 194cv y 265/30/19 de zapatos
          Saab 95 SE 1998 2.0 150cv ys3e tipo G.B 205E con repro a 190cv
          Saab 93 vector 2007 1.9tid 150cv
          Seat Córdoba 6kc 2001 1.9tdi 110cv maxituning y repro a 163cv


          ALMERIA!!!!

          Comentario


          • #6
            Originalmente escrito por Saaberoaero Ver mensaje
            Instalado lleva un subwofer , y una etapa pero hace 6 años que lo monté . El cargador de cd tiene 4 años lo compre nuevo en la saab .
            Loop optico ? Me lo podrías explicar , gracias compi. .
            Tu coche une los módulos principales por fibra óptica, para que funcione debe tener conexión continua , como si fuera un anillo de circulación de datos, en el momento que hay rotura de comunicación, varios módulos comienzan a fallar.
            En el momento que cualquier motivo el cable se desajustara o saliera, ya tendríamos motivos para que los módulos fallen. Por eso preguntaba si había existido alguna instalación o se ha realizado algo en el interior últimamente, para buscar un porqué.
            Málaga

            Saab 9-3 MY07-MY08 Aero Hirsch

            Saab 9000 Aero 1996 Manual

            Saab 9000 Aero 1995 Automático

            Comentario


            • #7
              Empieza por revisar y ajustar las conexiones del amplificador de debajo del asiento del conductor y del ampli del maletero. Si no se soluciona sigue con las de la EHU.
              Saab 9-3 SS Linear Sport 1.9 Tid 150 cv MY´08
              HUELVA.

              Comentario


              • #8
                Buenos días , ok , revisaré conexiones de ampli , y os comento , gracias compañeros .
                Saab 93 1.9 120 tid (8v) junio 2005 . Desde castellon de la plana .

                Comentario


                • #9
                  Haz una cosa, desconecta el negativo de la batería durante 10 minutos; arranca de nuevo y prueba.

                  En el .com recomendábamos mucho esto y, parece mentira, pero se solucionaban muchos de los fallos eléctricos/electrónicos que nos aparecían.
                  Si no se soluciona, sigue con lo que te comentan.
                  --> Actual Saab 93 SH TiD 150cv Vector Manual 2008 Restyling
                  --> Ex Saab 93 SS 2.0T 210cv Aero Automático MY04
                  Madrid

                  Comentario


                  • #10
                    Bueno compis , he revisado las conexiones y están bien .. he reseteado el sistema quitando el borne negativo . 10 minutos. Y cuando lo he puesto funcionaba todo perfecto 4 minutos y pum se ha vuelto a apagar .. se apagan las luces del cargador y acto seguido la pantalla . Y se queda igual ...
                    Saab 93 1.9 120 tid (8v) junio 2005 . Desde castellon de la plana .

                    Comentario


                    • #11
                      A veces se queda la música conectada y no me deja ni subir ni bajar volumen , ni pasar las pistas .. y incluso se queda solo activo el altavoz que hay en el medio del salpicadero .
                      Saab 93 1.9 120 tid (8v) junio 2005 . Desde castellon de la plana .

                      Comentario


                      • #12
                        Originalmente escrito por Gines TDK Ver mensaje
                        Por favor edita firma y localización para poder ayudarte mejor,
                        tu coche es el que tiene fibra óptica,y lo más seguro sea un problema de conexión de que no haga buen contacto
                        Originalmente escrito por Saaberoaero Ver mensaje
                        A veces se queda la música conectada y no me deja ni subir ni bajar volumen , ni pasar las pistas .. y incluso se queda solo activo el altavoz que hay en el medio del salpicadero .
                        https://www.saaberos.es/forum/inform...aboraci%C3%B3n
                        Saab 9-3 SS Linear Sport 1.9 Tid 150 cv MY´08
                        HUELVA.

                        Comentario


                        • #13
                          Originalmente escrito por Saaberoaero Ver mensaje
                          A veces se queda la música conectada y no me deja ni subir ni bajar volumen , ni pasar las pistas .. y incluso se queda solo activo el altavoz que hay en el medio del salpicadero .
                          Tienes opción de probar otro Icm? X si viniera de ahí el fallo.
                          SAAB 9-3 SS 1.9 TID VECTOR MY05 (Córdoba)

                          VENTAS VARIAS:

                          https://www.saaberos.es/forum/compra...ag-manetas-etc

                          https://www.saaberos.es/forum/compra...-cosas-saab-93

                          Comentario


                          • #14
                            Originalmente escrito por SAABERO93 Ver mensaje

                            Tienes opción de probar otro Icm? X si viniera de ahí el fallo.
                            A mí me parece que el fallo pudiera estar más relacionado con la EHU que con el icm.
                            Saab 9-3 SS Linear Sport 1.9 Tid 150 cv MY´08
                            HUELVA.

                            Comentario


                            • #15
                              Gracias por editar la firma pero has olvidado poner el año de tu coche. No es lo mismo el equipo del 9-3 hasta el año 2006 que a partir de 2006 (por ejemplo)
                              Saab 9-3 SS Linear Sport 1.9 Tid 150 cv MY´08
                              HUELVA.

                              Comentario

                              Trabajando...
                              X